首页 » 标签存档: openssl

Tag Archives: openssl

openssl从1.0.1e以下版本强制升级后缺失库文件

 
0915543920

前几天由于openssl心脏出血漏洞,对openssl进行了升级,如果老版本是OpenSSL 1.0.1e-fips,那直接安装最新的openssl-1.0.1g-1.x86_64.rpm就行了,但是如果老版本低于1.0.1e,那直接安装1.0.1g版本就会出 … 阅读全文

OpenSSL "heartbleed" 的安全漏洞/升级Openssl到1.0.1g版本

 
0915543920

漏洞编码:CVE-2014-0160 ,可到 Heartbleed官网去查看详情;OpenSSL 的信息泄漏漏洞导致的安全问题,可以让互联网的任何人读取系统保护内存,这种妥协密钥用于识别服务提供者和加密流量,用户名和密码的和实际的内容。该漏洞允许攻击者窃听通讯 … 阅读全文